Firmware 1.76 da PS4 tem uma falha de segurança no Webkit.

O webkit é o mais popular motor de browser do mundo. E é usado pela PS4. A versão usada no firmware 1.76 possui uma falha que pode comprometer a segurança da consola.

ps4box

Apareceu recentemente na internet um programa que permite ultrapassar parte das seguranças da PS Vita e denominado de PS Vita webkit exploit.

E pouco depois eis que aparece exactamente a mesma coisa na PS4, o PS4 Webkit Exploit que funciona no firmware 1.76.

Este software é basicamente uma prova de conceito. Explora uma falha no browser da PS4 e muito certamente deverá estar tapada no firmware 2.0.



No entanto, apesar de a falha não ser grave é um passo no sentido de se poder vir a hackar a consola. Apesar de só por aqui não se conseguir violar a mesma, os dados fornecidos pelo pouco que se consegue poderão permitir a execução de ferramentas futuras mais eficazes.

É a primeira vez que oficialmente se consegue furar, mesmo que pouco, a segurança da Playstation 4.

Naturalmente a Sony resolverá o problema forçando a necessidade de actualização do firmware para jogos mais recentes. Uma situação que funcionou relativamente bem na Playstation 3. E com a PS4 ainda por hackar, as virtudes de se manter a consola com o firmware 1.76 perdem-se.

Nota a 29/10/2014

A falha em causa foi corrigida com o firmware 2.0.



Posts Relacionados